Problem mit Internetverbindung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Internetverbindung

      Guten Morgen allerseits :)

      Ich habe mich mal rangemacht und die 2.5.1er auf unserem Server als VM installiert. Jedoch komme ich nicht ins Internet und weiß nicht wo der Fehler liegt.

      Die Einwahl macht ein Speedport W701V (192.168.2.1/24) an dem der Server mit der eth2 Schnittstelle angeschlossen ist (damit ich den Entertain-Receiver zum laufen bekomme) befindet der sich auch am Speedport und TV klappt nun wunderbar.

      Server:
      Netsettings von eth2 auf dem Server:
      address 192.168.2.150
      netmask 255.255.255.0
      network 192.168.2.0
      gateway 192.168.2.1
      dns-nameservers 192.168.2.1

      Mit diesen Einstellungen kommt der Server auch ins Internet.

      Die Anderen eth's (0,1,3,4,5,6,7) des Servers sind in einem anderen Netz und sollen über die Endian angesprochen werden.

      address 192.168.0.22x
      netmask 255.255.255.0
      network 192.168.0.0
      broadcast 192.168.0.255
      gateway 192.168.0.254
      dns-nameservers 192.168.0.254

      Firewall:
      Das grüne Interface (eth0) läuft auf der 192.168.0.254, das rote (eth2, Ethernet static) über 192.168.2.254. Die DNS- und Gateway Adresse ist 192.168.2.1

      Ich hab gestern bisschen mit Routing rumgespielt aber leider ohne Erfolg. Bspw. 192.168.0.0 -> 192.168.2.0 und 192.168.2.0 -> 192.168.0.0 (wie jetzt) oder ALLES <-> ALLES (wonach ich nicht mehr auf die Endian konnte und ein Backup eingespielt habe)

      Wo ist mein Denkfehler? :(
    • Re: Problem mit Internetverbindung

      also es scheint ein Endian-internes Problem zu sein...

      Ich habe heute den IPCop installiert und es funktioniert ohne weitere Einstellungen.
      Kann es sein das die Endian 2.5.1 noch Probleme mit dem Erkennen der Netzwerkadapter/Routing/Bridging bei einer Virtualisierung hat?