HTTP-Proxy, Filterproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HTTP-Proxy, Filterproblem

    Hallo zusammen,

    ich nutze eine Endian 2.5.1 in einer VM über die dann der Host auf das Netzwerkk zugreift.
    Wenn ich nun den HTTP-Proxy konfiguriere und in der Blacklist oder Inhaltserkennung des Contenfilters konfiguriere funktioniert das ganze nur ein Stückweit.

    Beispiel:

    Ich gebe in der BL youtube.com an
    aktualisiere und übernehme das ganze, wird yt auch geblockt.
    Das Problem ist nun, sobald ich yt wieder aus der bl nehme und wieder aktualisiere und übernehme, ist es immer noch gesperrt - und komischerweise alle anderen Seiten kurzdarauf auch.
    Ich kann erst wieder auf die Seiten zugreifen wenn ich den Proxy deaktiviere oder von "transparent" auf "nicht transparent" stelle, bzw die Seiten via https aufrufe.

    Ein Factory Defaults Reset hilft auch...

    Das nächste Problem ist wenn ich den https Port aus den erlaubten entferne, habe ich immer noch zugriff via https auf die Seiten - woran liegt das ?


    Ich hoffe Ihr könnt mir helfen.

    MfG

    Luckysh0t
  • Re: HTTP-Proxy, Filterproblem

    aktualisiere und übernehme das ganze, wird yt auch geblockt.
    Das Problem ist nun, sobald ich yt wieder aus der bl nehme und wieder aktualisiere und übernehme, ist es immer noch gesperrt -


    Du musst den Browser- Cache lehren . . und den Browser eventuell neu starten ! Erst dann geht die Seite wieder . .


    und komischerweise alle anderen Seiten kurzdarauf auch.


    Es dauert einen Moment bis die Filter neu gestartet sind.


    Das nächste Problem ist wenn ich den https Port aus den erlaubten entferne, habe ich immer noch zugriff via https auf die Seiten - woran liegt das ?


    Hast du den HTTPS Port in der Firewall gesperrt ?


    Gruß Sabine
    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.2
    2 x 2.5.1
    8 x 2.2 Final
  • Re: HTTP-Proxy, Filterproblem

    Den Cache habe ich geleert und auch den Browser zurücksetzt.
    Neugestartet habe ich ihn auch mehrfach.

    Selbst nach 10 min. waren alle Seiten immer noch gesperrt.



    Den Port habe ich aus der Liste der erlaubten Ports genommen - bedeutet das nicht das sie dann nicht erlaub sind ?

    MfG
    Lucky
  • Re: HTTP-Proxy, Filterproblem

    Den Cache habe ich geleert und auch den Browser zurücksetzt.
    Neugestartet habe ich ihn auch mehrfach.


    Die Filtereinstellungen sind ziemlich empfindlich . . . . . ein " falscher" klick und keine Seite geht mehr . .

    Den Port habe ich aus der Liste der erlaubten Ports genommen - bedeutet das nicht das sie dann nicht erlaub sind ?

    Ich meinte ob der Port in der Firewall erlaubt ist ?
    Nicht im Proxy . . .

    Gruß Sabine
    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.2
    2 x 2.5.1
    8 x 2.2 Final