kein Reconnect nach Zwangsdisconnect

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kein Reconnect nach Zwangsdisconnect

    Hallo Community,

    ich weiß mir keinen Rat mehr.
    Anfangs Tunnel mit efw-to-efw (beide 2.5.1). Konfig war recht easy. EIne hat feste IP, die andere dynamisch. DDNS alles einwandfrei.
    Nach Zwangsdisconnect kam Tunnel nicht mehr hoch. Ist nur privat genutzt und darum hab' ich mir mit manuellem workaround beholfen - täglich :bug:

    Kürzlich musste die heimische efw gegen Fritzbox 7390 getauscht werden, weil DSL Modem in den ewigen Bithimmel gegangen ist und ISP sagte, das sie nur noch Fritzboxen im Einsatz haben.
    Den Tunnel einzurichten war garnicht so schwierig aber dann kam der nächste Tag und mit ihm mein Zwangsdisconnect Problem.

    Mein workaround: auf der efw die Verbindungseinstellungen zum bearbeiten öffnen und gleich wieder speichern. Augenblicklich steht der Tunnel danach wieder.

    Kann man das automatisieren?
    Für Tipps bin ich sehr dankbar!

    Gruß
    Manfred
    In Der Ruhe liegt die Kraft !
  • GELÖST: kein Reconnect nach Zwangsdisconnect

    Hallo Community,

    und Danke an joxx für Deine Tipps.
    Das Problem ist gelöst, aber nur weil ich die FW gewechselt habe.
    Innerhalb von 3 Wochen beide endians weg - das macht mich schon ein bissle :(

    Jetzt mit der neuen, nach mehrmaligen, manuellen "Zwangsdisconnects", kommt der Tunnel wieder hoch.
    Mehr möchte ich garnicht.

    Mein VM Endian schläft jetzt und mal schauen, vielleicht kann ich Ihn irgendwann nach einem Update wieder erwecken ;)
    :thx: und machts gut
    RoadRunner
    In Der Ruhe liegt die Kraft !