Dual WAN - DNS Server wird nicht abgefragt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual WAN - DNS Server wird nicht abgefragt

      Hallo,

      folgendes Szenario:

      WAN 1: DSL Anschluss
      WAN 2: Firmen-Internes Netz (Dient auch als Internet-Backup-Leitung, daher die Anbindung als WAN)

      Beim zweiten WAN Anschluss sind die DNS-Server des Firmennetz in der Endian hinterlegt. (Unter Netzwerk -> Schnittstellen -> Uplink1 -> Primärer/Sekundärer DNS)

      Das Problem:
      Bisher wurden Anfragen an "servername.firmen.netz" immer wunderbar von der Endian an die für die WAN2 Schnittstelle angegebenen DNS Server
      weitergeleitet, dies funktioniert plötzlich nicht mehr!Stattdessen werden nur noch die DNS-Server des DSL-Anbieters abgefragt.
      Ein nslookup an servername.firmen.netz schlägt bereits auf der Endian fehl!
      Über die IP Adressen kann ich jedoch sämtliche Rechner im Firmennetz durch den zweiten WAN Anschluss erreichen.

      Als Workaround könnte ich natürlich bei allen Clients-PCs als alternativen DNS die Adresse des DNS-Servers im Firmennetz angeben,
      aber das sollte eigentlich nur Plan-B sein, da die Endian das vorher ja auch selbst gemacht hat.

      Was läuft hier schief?
    • Re: Dual WAN - DNS Server wird nicht abgefragt

      Hallo,
      wenn du sagst Firmennetzwerk.
      Hat es da einen DC?

      Eigentlich sollte dieser zu erst als DNS Arbeiten und die Abfragen abarbeiten,
      danach an die Endian weiterleiten.

      wegen dem DNS und Squid,
      schau mal hier hinein squid-handbuch.de/ gibt wohl Einstellungen die man in der conf tätigen kann.
      Die müssen aber dann in die xxx.tmpl datei hinein sonnst werden die beim ändern der Einstellungen für Squid im UI beim speichern verworfen.

      gruß

      freaky-media
      Kein Support per PN dafür ist das Forum da.
      Preisanfragen via PN möglich oder über freaky-media