VPN Client zu alt. Update möglich?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VPN Client zu alt. Update möglich?

    Hallo!

    Ich möchte gern einen VPN Tunnel herstellen, jedoch braucht meine gegenseite anscheinend einen neueren Client, nämlich:

    "ein Update auf OpenVPN 2.2/2.3 sollte das Problem beheben"

    Derzeit habe ich in meiner 2.5.1 diesen hier: OpenVPN 2.1.4 i586-pc-linux [SSL] [LZO2] [EPOLL] built on Jan 28 2011


    Kann man das Updaten?

    Grüssle - Lars
    2.5.1 Community
  • Re: VPN Client zu alt. Update möglich?

    das klingt ja schon mal nicht schlecht!

    Kannst du mir ein beispiel nennen was für -quellen- ich brauche und wie ich diese dann installiere?
    Aus einem tar.gz compilieren geht ja wohl nicht.

    Meine bisherige Suche hat ergeben das mittels -smart- was gehen soll, aber das hab ich noch nie benutzt.
    Vieleicht kannst du mir ja auf die sprünge helfen!

    Die zeit zum suchen nehme ich mir dann gern :)

    Grüssle - Lars
    2.5.1 Community
  • Re: VPN Client zu alt. Update möglich?

    editieren des letzten posts ging leider nicht ...
    habe mich mal bissl durchs internet gewühlt und -versucht- das selbst in die hand zu nehmen mit Centos rpm paketen.

    Nach einigen dependencies habe ich das hier versucht:

    Quellcode

    1. smart install ftp://mirror.switch.ch/pool/3/mirror/centos/5.9/updates/i386/RPMS/openssl-0.9.8e-26.el5_9.1.i386.rpm ftp://mirror.switch.ch/pool/3/mirror/centos/5.9/os/x86_64/CentOS/krb5-libs-1.6.1-70.el5.i386.rpm http://dl.fedoraproject.org/pub/epel/5/i386/openvpn-2.2.2-1.el5.i386.rpm ftp://mirror.switch.ch/pool/3/mirror/centos/5.9/os/x86_64/CentOS/pam-0.99.6.2-12.el5.i386.rpm


    bekomme dann aber den fehler hier:
    error: Can't remove initscripts-1:2.7.1-0.endian13@i586: openvpn-2.2.2-1.el5@i386 is locked

    was ja ganz gut ist .. denn "removen" soll er ja nix :)

    was mache ich falsch?
    2.5.1 Community