Endian und T-Entertain IPTV

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Endian und T-Entertain IPTV

      Hallo zusammen,

      ich bin neu im Forum und habe ein kleines Problem mit meiner Endian Firewall. Zu diesem Thema gab es zwar schon einen Thread in der Vergangenheit, dieser ist jedoch schon recht alt und das Thema wurde nicht abschließend gelöst. Daher hier nochmal ;)
      Version ist 2.5, diese läuft auf einem Dell PowerEdge 850 mit 2 Ethernet-Ports. Mein Provider ist das magentafarbene T. Hier habe ich einen T-Entertain VDSL 50.000 Anschluss.

      Folgendes Problem:
      Eigentlich möchte ich den mitgelieferten Speedport vollständig übergehen und mich mit Endian einwählen. Eine "normale" PPPoE Verbindung bekomme ich hin. Alle Dienste laufen problemlos bis auf... Genau! IPTV... Übliches Problem, 10 Sekunden Bild und Ton, dann gedenke des Elends ;)

      Wie ich gelesen haben muss ein VLAN erstellt werden um IPTV zum Leben zu erwecken. Wie genau muss denn das VLAN aufgesetzt werden?
      Ich habe das wie folgt gemacht, jedoch ohne Erfolg:
      * Vorhandens PPPoE Interface auf RED gelöscht, sodass RED unkonfiguriert ist
      * VLAN erstellen, eines mit VLAN-ID 7 eines mit VLAN-ID 8 (Zone habe ich hier auf none gelassen, ist das korrekt?)
      * Neue PPPoE Verbindung erstellen auf dem Interface mit zuvor konfiguriertem VLAN 7 und nochmal eine auf VLAN 8

      Leider klappt die Einwahl hier nicht - die Zugangsdaten werden abgelehnt. Da ohne VLAN die PPPoE Einwahl möglich war, gehe ich davon aus, dass ich etwas bei der VLAN Konfig falsch gemacht habe.

      Zur allgemeinen Klärung noch folgendes:
      * Es wird hier immer wieder von einem IGMP-Proxy gesprochen. Ist dieser bei Verwendung von VLAN noch notwendig?
      * Ist IGMP in Endian 2.5 enthalten?

      Ich danke euch für eure Antworten!
      Einen schönen Freitag und einen guten Start in das Wochenende!

      Lg
      Chris
    • Re: Endian und T-Entertain IPTV

      Versuche es mal nur mit einer VLAN ID 7. ( Zone: none ) dann sollte alles gehen bis auf IPTV.
      Wenn ja, dann lösche das VLAN ID 7 und erstelle ein mit ID 8 (zone: none) auf RED.
      Mit der ID 8 sollte dann alles gehen.

      Habe auch den T-online ansachluss nur ohne IPTV.
      Jedoch dürftest du keine Verbindung ohne VLAN ID 7 bekommen.

      Was für ein Modem verwendest du ?