**gelöst** Ebay und Paypal Seiten plain Text

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • **gelöst** Ebay und Paypal Seiten plain Text

      Hallo Endianer!

      Meine Conf: Endian 2.2., alle Dienste aktiviert außer VPN, SSH, Content Filter, Spamfilter SMTP

      Wenn ich mich aus Green bei Ebay anmelden möchte, wird die Loginseite als Plain-Text-Seite angezeigt. Das selbe passiert bei Paypal, nur dass dort sogar mein gesamtes Menü nach dem Login plain Text ist, mit einer völlig zerschossenen, unterandander aufgelisteten Formatierung der Elemente. Die Seite bahält jedoch ihre grundlegende Funktion.

      Den selben Effekt habe ich in der Vergangenheit mit 2.1.2 beobachtet, allerdings nie herausgefunden, wie ich es korrigieren kann. Ich vermute der Knackpunkt liegt bei der Handhabung der SSL-Zertifikate.

      Hat jemand einen Ansatz oder ggf. eine Lösung für mich?

      Viele Grüße
      Tom

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tomakos ()

    • Re: Ebay und Paypal Seiten plain Text

      Hallo,
      dein Content Filter ist aus, dein Proxy ist aktiv nehm ich mal an.
      Wenn du diesen probehalber deaktivierst ist das Problem dann behoben oder zerpflückts dennoch die o.g. Seiten?

      gruß
      Mein Computer kann alles, wegen seiner 32 Bit!
      Wenn ich 32 Bit intus habe, kann ich auch alles!
    • Re: Ebay und Paypal Seiten plain Text

      Hallo wolfili,

      "wolfili" schrieb:

      Hallo,
      dein Content Filter ist aus, dein Proxy ist aktiv nehm ich mal an.
      Wenn du diesen probehalber deaktivierst ist das Problem dann behoben oder zerpflückts dennoch die o.g. Seiten?
      gruß


      Danke, habe es ausprobiert: Ja die Seiten wurden weiterhin zerpflückt.
      Habe mal alternativ mit dem IE gebrowsed und siehe da: Alles ok!
      Es liegt offenbar an einem Problem mit Firefox und den SSL-Zertifikaten. Eventuell habe ich mir da was durch allzuwildes löschen von Zertifikaten zerschossen (habe aus Testzwecken mit Endian immer wieder die Zertifikate rausgelöscht, und am Ende wohl ein paar zu viel) :)

      Danke für Deine Hilfe!

      Gruß
      Tom
    • Re: Ebay und Paypal Seiten plain Text

      Diese Problem hatte ich vor einer weile auch,
      tritt auch ab und zu auf bestimmten webseiten auf, allerdings habe ich keine Zertifikate gelöscht.

      Warum wolltest Zertifikate von der EFW löschen?
      Wegen dem Zert Fehler im IE beim Anmelden?

      gruß
      Mein Computer kann alles, wegen seiner 32 Bit!
      Wenn ich 32 Bit intus habe, kann ich auch alles!
    • Re: Ebay und Paypal Seiten plain Text

      "wolfili" schrieb:

      Diese Problem hatte ich vor einer weile auch,
      tritt auch ab und zu auf bestimmten webseiten auf, allerdings habe ich keine Zertifikate gelöscht.


      Wenn ich das richtig verstehe, habe ich ausversehen root-Zertifikate gelöscht, also die Zertifikate die die Zertifikat-Aussteller selbst zertifizieren, so dass dann alle von denen ausgestellten Zertifikate nicht mehr akzeptiert werden. In dem Fall von Ebay & Paypal ist es Verisign.

      "wolfili" schrieb:


      Warum wolltest Zertifikate von der EFW löschen?
      Wegen dem Zert Fehler im IE beim Anmelden?
      gruß


      Ich habe gestern testweise Endian mehrmals installiert und mehrmals neu konfiguriert.. Irgendwann bekam ich die Meldung, dass ich bereits ein Zertifikat mit gleichlautnender ID erhalten hätte, weshalb die Annahme eines weiteren solchen Zertifikates nicht möglich sei. Erst das Löschen des existierenden Zertifikats lässt mich das neue annehmen. Nun ja und spät in der Nacht konnte ich ein Zertifikat nicht finden, um das es sich handelte (habe anderen Namen erwartet als es tatsächlich war) und habe mir gedacht es sei ein toller Einfall einfach mal pauschal alle Zertis zu löschen... Nicht wirklich! :)
    • Re: Ebay und Paypal Seiten plain Text

      "wolfili" schrieb:

      User:ffischer
      hat dazu was gepostet wegen den Zertifikatsfehlern beim öffnen der Endian AdminGUI
      Zertifikatsfehler bei WebGUI


      danke wolfili, aber ich habe solch ein Problem nicht, da ich Endian nur mit Firefox bediene.

      ich habe bei mir das Problem nun behoben, es lag tatsächlich an meinem wüsten Rumlöschen in den Root-Zertifikaten. Ich konnte diese nicht wieder herstellen, auch ein Drüberinstallieren von Firefox über die vorhandene Installation verbesserte nichts.
      Dann habe ich Firefox korrekt deinstalliert, incl. der Option "auch alle persönlichen Einstellungen, Bookmarks, Cookies, etc. löschen.". Im nächsten Schritt habe ich manuell den auch nach der Deinstallation weiterhin existierenden ehemaligen Programfolder gelöscht (bei mir war das C:\Programs\Mozilla Firefox). Dann habe ich Firefox neu installiert, vorsichtshalber in einen anderslautenden Folder (C:\Programs\Mozilla Firefox 2te) so dass ggf. übriggebliebene Spuren in der Registry von Windows nicht in die neue Installation reinpfuschen können.
      Nach dem Starten des neuen, frischen Firefox waren alle Zertifikate wieder da und ich konnte ebay.de und paypal.com ohne Probleme betreten.

      Danke für Deine Hilfe, Wolfili!

      Gruß aus Athen,
      Tom