PAT für Webserver

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PAT für Webserver

      Guten morgen,

      hab gestern mittag versucht die rc1 der EFW 2.3 zu installieren.
      Persönlich gefällt Sie schon mal, leider sind ein paar Dinge die praktisch wären nicht mit dabei leider.

      Aber derzeit hab ich ein Problem was ich noch ned wirklich versteh.

      Ich versuche eine Portweiterleitung einzurichten.
      Aber ich scheitere kläglich.

      Egal was ich eintrage Source ALL UPLINKS nach Target ==> 192.168.99.50 passiert nichts.
      Wo bei ich auch nicht genau weiß was dieses "Translate to" zu bedeuten hat.
      Hats schon jemand geschaft?
      Im Firewall Log steht immer nur was mit DROP drin, egal was ich versuch.

      servus und danke ...
      der kerle mit dem roten hut :)
      Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?
      efw 3.2.1 Community
    • Re: PAT für Webserver

      hab das schon in den anderen Post von mir gelöst

      Lösung:
      in der /etc/firewall/inputfw/httpd.conf die zwei zeilen die dafür zuständig sind löschen. Vorher backup machen oder nach .old kopieren.
      nano /etc/firewall/inputfw/httpd.conf

      vorher:
      Code: Alles auswählen
      tcp,,80,on,,GREEN&BLUE&ORANGE,off,ADMIN,ACCEPT,,
      tcp,,80,on,,BLUE&ORANGE,off,ADMIN,ACCEPT,,
      tcp,,10443,on,,GREEN,off,ADMIN,ACCEPT,,

      nachher:
      Code: Alles auswählen
      tcp,,10443,on,,GREEN,off,ADMIN,ACCEPT,,

      dann gehts auch mit der Port weiterleitung.

      Leider werden die System regeln vor den NAT SNAT regeln geladen somit treffen diese zu.

      Verwenden würde ich die 2.3 rc1 aber derzeit nicht im Produktiv betrieb.
      Zu viele Sachen funken zur zeit noch nicht so ganz.
      zb. Raid, Proxy, IDS, QOS
      [url]http://xen-admin.de[/url]
    • Re: PAT für Webserver

      Also ich habe das gleiche Problem mit 2.3 FINAL. Habs gemäss deiner Anleitung gemacht .. funktioniert aber nicht. Andere Dienste wie FTP funktionieren. Nur beim Port 80 werde ich auf die Weboberfläche von der Endian und nicht auf den orangen Webserver geleitet!

      Wo könnte der Hund jetzt begraben sein?


      Destination NAT:

      Uplink main TCP/80 ALLOW 192.168.99.9 : 80
      Access from: Uplink main

      und

      Uplink main TCP/80 ALLOW 192.168.99.9 : 80
      Access from: GREEN


      InterZone:

      GREEN -> ORANGE ALL
      und
      ORANGE -> GREEN ALL