Problem mit OpenVPN Routing (2.3 final)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit OpenVPN Routing (2.3 final)

      Hallo beisammen,

      nach einer frischen Installation habe ich die folgenden Einstellungen vorgenommen, jedoch mit dem Ergebnis, dass die VPN-Clients lediglich Zugriff auf Rot bekommen, egal, ob die Firewalls an oder aus sind, oder durch eine "Alles-Ist-Erlaubt"-Zeile ergänzt wurden.

      Hier nun meine Einstellungen im Detail:

      Server

      Quellcode

      1. Grüne IP: 192.168.1.14/24
      2. IP-Pool: 192.168.1.160 - ...190
      3. Datenverkehr zwischen den Clients NICHT blockieren: an
      4. Push DNS: 192.168.1.11
      5. Push DOMAIN: meine.domain
      6. Authentifizierung: Zertifikat (hier wird ein vorhandenes verwendet, welches auf anderen Servern einwandfrei seinen Dienst erledigt)


      Client

      Quellcode

      1. client
      2. dev tap
      3. proto udp
      4. remote XXXXXXX
      5. resolv-retry infinite
      6. nobind
      7. persist-key
      8. persist-tun
      9. pkcs12 XXXXXXX.p12
      10. verb 3
      11. comp-lzo
      12. ns-cert-type server
      13. comp-lzo
      14. redirect-gateway
      15. route-method exe
      16. route-delay 2
      17. verb 3
      Alles anzeigen


      Eigentlich sollte Endian nun eine Bridge einrichten, so dass ich mit dem Client in alle Netze schauen kann. Dies funkioniert aber nicht, weder mit deaktivierter Firewall, noch mit "Generalfreigaben", dass jeder alles darf. Einzig der Zugriff auf Rot ist möglich.

      Ich habe nun schon mehrfach die Firewall neuinstalliert und jeden Schritt genau überprüft, aber habe allmählich den Eindruck, dass das Problem nicht vor dem Bildschirm sitzt... Es wäre nett, wenn ihr Tipps für mich hättet!

      Grüße Max