SMTP Proxy - Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SMTP Proxy - Problem

    Hallo an alle.

    Mein Problem ist folgendes:

    Ich habe einen Exchange-Server laufen. Bei der EFW2.4 habe ich den SMTP Proxy aktiviert - mit RBL.
    Es funktioniert zwar alles (senden und empfangen von Mails), jedoch scheinen die Realtime Blacklists nicht zu greifen.
    Bei der Version 2.2 hat das noch einwandfrei funktioniert.
    Was zusätzlich noch auftritt (hängt wahrscheinlich damit zusammen) ist, dass in der SMTP Mailstatistik keine Bilder zu sehen sind - also nur Bild-Platzhalter.
    Und auf der Übersichtsseite bleiben die "Empfangenen Mails", die "Empfangenen sauberen Mails", "Virus gefunden" und "mails rejected" immer auf 0. Auch wenn Mails empfangen werden und auch ganz normal ankommen.
    Beim Exchange selbst habe ich nichts geändert. Das Problem tritt erst auf, seitdem ich die Version 2.4 installiert habe. Die Konfiguration habe ich 1:1 von EFW-Version 2.2 übernommen.

    Vielleicht hat ja jemand da gleiche Problem und evtl. auch schon gelöst.
    Ansonsten wäre ich trotzdem dankbar für Tipps.

    Vielen Dank im Voraus für die Hilfe!!!

    Oliver
  • Re: SMTP Proxy - Problem -> kurzes Update

    Ich habe jetzt über die efw-upgrade den aktuellen Kernel 2.6.27.19-72.e25 installiert.
    Wie es aussieht scheint das in soweit geholfen zu haben, dass die RBL jetzt greifen. Das würde mir ja prinzipiell schon ausreichen. :D

    Allerdings habe ich nach wie vor das Problem, dass auf der Übersichtsseite alle Mails auf 0 bleiben und in der SMTP Mailstatistik keine Bilder zu sehen sind.

    Das ist jetzt zwar nicht mehr sooo wichtig, allerdings wäre es für einen groben Überblick bzgl. Spamaufkommen nicht uninteressant.


    Danke nochmal,

    Oliver