*geloest* Dashboard / Weboberfaeche nicht erreichbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • *geloest* Dashboard / Weboberfaeche nicht erreichbar

      Erstmal Guten Tag in die die Gemeinde, bin neu hier.

      Eines noch vorweg, bin absolut kein Linuxfreak, besitze nur wenige Grundkenntnisse in Linux, bitte langsam und deutlich antworten wenns geht, Danke.

      Nun zum Problem:

      - Was habe ich gemacht:
      Habe versucht zwei efw via OpenVPN (Gw2Gw) voreinander zu häckeln. Auf der einen Seite den Server aktiviert und auf der anderen Seite den Client. Account erstellt; Account eingetragen; auf der Serverseite den vorgeschalteten Router so konfiguriet das der benötigte Port an die dahinter liegende efw weitergeleitet wird; Verbindung klappt.

      Nur klappte das Routing vom Client-Netz zum Server nicht so recht, egal welche Adresse ich aus dem Servernetz ansprechen wollte, ich kam vom Clientnetz nicht hin, alsauch umgedreht Servernetz -> Clientnetz.

      Nun dachte ich muss erst eine Route Clientnetz -> Servernetz eintragen, hatte zwar erwartet das die efw dies selbst erledigt sobald die Verbindung steht, jedoch anhand des Netzwerkstatus (Routingtabelle) sah das nicht so aus. Also eine Route für die IP (OpenVPN) der Client efw auf das Servernetz eingtragen, gespeichert, und schupp war die efw nicht mehr erreichbar über das Dashboard.

      Client efw scheint noch alles zumachen, jedenfalls kann man im Clientnetz noch wunderbar im Internet surfen, auch die freigegebene PPTP Einwahl auf einen dahinter ligenden Windows Server klappt auch noch wunderbar. Auch kann ich die Konsole der Client efw noch öffnen, dort mir die Routingtabelle angeschaut, dort fehlt im übrigen die von mir eingetragene Route.

      Nu weiss ich nicht mehr weiter, was tun?

      Dank für die Antworten im voraus.

      Nachtrag:
      ========
      Dashboard wieder erreichbar.

      Ich habe dank des PDFs von ffischer den OpenVPN Client via Shell gestartet, dann war das Dashboard über die OpenVPN IP erreichbar, dort die Route gelöscht und jetzt ist das Dashboard wieder über GRÜN normal erreichbar.