2.3 IPSEC Problem, Endian hängt sich nach Fritz Einwahl auf.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2.3 IPSEC Problem, Endian hängt sich nach Fritz Einwahl auf.

    Ich habe Schwierigkeitten mit meiner Fritz 3170 zu 2.3 Endian IPSEC Einwahl.
    Nachdem ich in zwei Threads die scheinbar richtigen Einstellungen gefunden habe, klappt die Einwahl prompt.

    Allerdings hängt sich die Endian nach ein paar Minuten auf.
    Man kann Ihr direkt beim Sterben zusehen.
    Zunächst funktioniert die Web GUI nicht mehr, einzelne Rechner / Services im Zielnetz sind nicht mehr erreichbar und letztlich ist auch die Verbindung ganz weg. Ein Reboot wird fällig, was aufgrund der 500km Entfernung relativ lästig ist.

    Hat jemand eine Ahnung, was das sein könnte?

    Hier meine cfg der Fritzbox

    vpncfg {
    connections {
    enabled = yes;
    conn_type = conntype_lan;
    name = "remote.dyndns.org";
    always_renew = no;
    reject_not_encrypted = no;
    dont_filter_netbios = yes;
    localip = 0.0.0.0;
    local_virtualip = 0.0.0.0;
    remoteip = 0.0.0.0;
    remote_virtualip = 0.0.0.0;
    remotehostname = "remote.dyndns.org";
    localid {
    fqdn = "local.dyndns.org";
    }
    remoteid {
    fqdn = "remote.dyndns.org";
    }
    mode = phase1_mode_aggressive;
    phase1ss = "all/all/all";
    keytype = connkeytype_pre_shared;
    key = "xxxxxxxxxxx";
    cert_do_server_auth = no;
    use_nat_t = yes;
    use_xauth = no;
    use_cfgmode = no;
    phase2localid {
    ipnet {
    ipaddr = 192.168.3.0;
    mask = 255.255.255.0;
    }
    }
    phase2remoteid {
    ipnet {
    ipaddr = 192.168.0.0;
    mask = 255.255.255.0;
    }
    }
    phase2ss = "esp-all-all/ah-none/comp-all/pfs";
    accesslist = "permit ip any 192.168.0.0 255.255.255.0";
    }
    ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
    "udp 0.0.0.0:4500 0.0.0.0:4500";
    }


    und hier meine Endian Einstellungen:

    In den Verbindungseinstellungen sind bei mir beide (lokale und entfernte ID) leer.
    In den erweiterten Einstellungen IKE: AES (256)/SHA/DH group 2(1024) IKE Lebensdauer 1 Stunde (!) und ESP: AES (256)/SHA1/DH group 2 (1024) ESP Lebensdauer 1 Stunde (!), PFS ist eingeschaltet und Aggressive Mode ist NICHT eingeschaltet.