SAPRouter NAT

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SAPRouter NAT

      Hi zusammen,

      ich hätte da mal gern ein Problem. Ich habe bei einem Kunden einen SAPRouter im Netzwerk, der eigentlich sehr einfach laufne sollte.
      Ich muss also mit meiner SAPGui über den Port 3299 auf den internen server 10.xx.xx.4

      Folglich habe ich einmal ein DNAT eingetragen Uplink->3299->10.xx.xx.4
      und zusätzlich sine SNAT 10.xx.xx.4->3299->Interne IP der Firewall

      sollte doch also laufen, oder?

      Macht es aber nicht, sonst wäre ich ja nicht hier ;)

      Hat zufällig jemand erfahrungen mit dem Thema?
    • Re: SAPRouter NAT

      Sehr seltsam, der Port sollte durchgehen oder aufschlagen.
      Ich habe hier die 2.2 mehrfach laufen und da geht das.
      In der 2.4 sind viele Bugs von denen viele in den letzten Tagen gepatcht wurden, aber leider nicht alle.
      Hast du mal ein Update durchlaufen lassen ?

      Gruß Sabine
      Bilder
      • Portweiterleitung.JPG

        97,56 kB, 955×747, 149 mal angesehen
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.2
      2 x 2.5.1
      8 x 2.2 Final
    • Re: SAPRouter NAT

      Hi Sabine,

      Update werde ich noch machen. Das witzige ist, dass ich die gleiche Regel wie du habe, also RDP. Das läuft auch. nur dieser eine Port 3299 nicht...

      Aber jetzt kommts: Regel gelöscht, neu angelegt -> geht ;)
      Nach ein paar Stunden allerdings zieht die regel nicht mehr. es taucht auch nichts im LOG auf... Denke es wird ein Bug sein :(

      Herzlichen Dank für Deine Hilfe!