Zertifikatfehler bei Web-Backend der FW

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zertifikatfehler bei Web-Backend der FW

      Hallo zusammen,

      ich hätte da gerne mal ein Problem: die Endian FW läuft ganz prima, aber mich stört, daß meine Browser ständig über das Zertifikat der Endian-Backend Website meckern. Trotz Import in den "eigenen Zertifikatspeicher" und hinzufügen zu "vertraute Websites" im IE meckert er trotzdem und empfiehlt "das Laden dieser Website NICHT fortzusetzen".
      Ich kann mich zwar trotzdem problemlos einklinken, aber nerven tut's dennoch.
      Hat jemand einen Tipp, wie ich die Browser dazu bringen kann das Endian Zert. klaglos zu akzeptieren?

      Danke schonmal!

      Jochen
    • Re: Zertifikatfehler bei Web-Backend der FW

      Hallo Willkommen an Board,

      das einzigste was ich bisher geschafft habe dieses Zertifikat im Firefox zu Importieren.
      Dort funktionierte es auch ohne Probleme.

      Ich denke, also sicher bin ich mir nicht daher nur eine Vermutung.
      Glaube das das Zertifikat falsch erstellt wird dem Firefox dann beim "klick" auf Erlauben trozdem funktioniert, jedoch der IE
      das einfach nicht akzeptiert.

      Aber ich arbeite daran, und schau mir das bei Gelegenheit an vll. ist die Lösung ja einfach.

      gruß Frank

      freaky-media
      Kein Support per PN dafür ist das Forum da.
      Preisanfragen via PN möglich oder über freaky-media
    • Re: Zertifikatfehler bei Web-Backend der FW

      Hallo,

      und hier meine Lösung die bei mir nun funktioniert hat.

      Zertifikat herunterladen mit WindSCP ==>

      Quellcode

      1. /etc/httpd/server.crt


      IE öffnen => Extras => Internetoptionen => Inhalte => Zertifikate => Importieren => Zertifikat von der EFW angeben
      Wichtig: Beim Import darauf achten das das Zertifikat in den Zertifaktsspeicher Vertrauenswürdige Stammzertifizierungsstellen importiert wird.

      Damit der Fehler nicht mehr auftaucht jetzt aber nicht über

      Quellcode

      1. https://IP_ADRESSE:10443
      sondern über den DNS Namen der EFW zugreifen.

      Quellcode

      1. https://efw-1227533320.localdomain:10443


      Sollte das ganze nicht klappen und der DNS Name nicht aufgelöst werden, so konnte ich mir damit helfen das ich einen Eintrag
      in der hosts getätigt habe die unter

      Quellcode

      1. c:\windows\system32\drivers\etc\
      liegt. In meinem Fall sah der Eintrag wie folgt aus.

      Quellcode

      1. 192.168.99.2 efw-1227533320.localdomain

      gruß Frank
      Bilder
      • efw-ssl-Zert_03.jpg

        36,93 kB, 881×647, 879 mal angesehen
      • efw-ssl-Zert_02.jpg

        17,77 kB, 811×197, 864 mal angesehen
      • efw-ssl-Zert_01.jpg

        37,38 kB, 501×383, 865 mal angesehen

      freaky-media
      Kein Support per PN dafür ist das Forum da.
      Preisanfragen via PN möglich oder über freaky-media