Problem: UPDATE von release 2.2.rc3 auf aktuelles Release(s)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem: UPDATE von release 2.2.rc3 auf aktuelles Release(s)

      Hallo Community,

      ich bekomme beim Update folgenden Fehler:

      Preparing... ######################################## [ 0%]
      error: file /etc/init.d conflicts between attempted installs of initscripts-2.4.1-0.endian9 and chkconfig-1.3.11.2-1


      Kann mir hier jmd weiterhelfen?

      TIA

      Robert
    • Re: Problem: UPDATE von release 2.2.rc3 auf aktuelles Releas

      wie bist du denn beim Udate vor gegangen?
      Albert Einstein:
      Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von murmel ()

    • Re: Problem: UPDATE von release 2.2.rc3 auf aktuelles Releas

      Soweit mir bekannt ist, ist eine Möglichkeit für ein Update einer 2.2. auf 2.4 vorgesehen.

      Installier die 2.4 komplett neu und spiel ein Backup der 2.2 ein. Das funktioniert.

      Wenn du mich fragst willst du die 2.4 aber eh nicht haben und bist glücklicher mit der 2.2

      Ich habe die deutsche Übersetzung der Endian Firewall verbrochen ;)