Erfahrungen mit der 2.4.1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Erfahrungen mit der 2.4.1

      Ich dachte mir wir machen hier mal einen neuen Thread für die 2.4.1 nach den letzten Updates auf.

      Die 2.4.1 läuft jetzt den ersten Tag Produktiv, bisher keine weiteren Probleme. :)
      Portweiterleitung ist etwas seltsam, einige Ports gehen, andere mit denselben Einstellungen wollen nicht so.
      Die Prozessorlast liegt bei mir im Allgemeinen etwas hoch, kann aber auch an meiner Testkiste liegen,
      ich weiß nicht mehr genau wie hoch das bei der 2.2 war.

      Wie sieht es bei euch aus ?

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      "Sabine" schrieb:

      Wie sieht es bei euch aus ?


      Die 2.4.1 mit den jüngsten Up-Updates läuft bei mir soweit stabil in der Produktivumgebung. Wie in einem anderen Beitrag schon erwähnt, hat sich bei der 2.4.0 und 2.4.1 (1. Update) immer wieder der P3Scan-Daemon verabschiedet. Das scheint jetzt behoben zu sein. Was immer noch nicht geht ist das Proxy-Diagramm. Nach einem Reboot wird es für die erste halbe Stunde zwar im 5-Minuten-Takt aktualisiert, ist danach aber tot.
      Eine höhere CPU-Last beobachte ich auch, ist aber noch im grünen Bereich. Über den Tag betrachtet zwischen 15 und 20 %. Ebenso ist die Speicherauslastung angestiegen. 2 GB RAM hatten bisher ausgereicht. Seit dem Update werden zusätzlich 8% des Swap-Speichers genutzt.
      Zuguterletzt ist mir noch aufgefallen, dass bei dem Versuch, bei bestehender IPSec-Verbindung eine zusätzlich Verbindung zu etablieren, die erste dabei disconnected. Nach einigen Versuchen liefen dann aber doch beide parallel.

      Heute habe ich auch nochmal versucht, die ISO der 2.4.1 zu installieren. Der Prozess hängt ziemlich lange bei 94%, wo Spamassassin installiert wird. Irgendwann geht es dann weiter, aber Spamassassin läuft nicht nach abgeschlossener Installation. Mir scheint, mit dem Paket stimmt etwas nicht.

      Soweit meine bisherigen Erfahrungen.

      Gruß
      Joachim
    • Re: Erfahrungen mit der 2.4.1

      Was immer noch nicht geht ist das Proxy-Diagramm.
      Nach einem Reboot wird es für die erste halbe Stunde zwar im 5-Minuten-Takt aktualisiert, ist danach aber tot
      .

      Ist mir noch nicht aufgefallen, muss ich mir Morgen mal ansehen.

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      Moin,
      also bei mir wird das Proxy-Diagramm angezeigt, die Maschine läuft jetzt seit 1 Tag und 17 Stunden.
      Mir scheine die Festplattenzugriffe auch um einiges höher zu sein als bei der 2.2
      Die Speicherbelegung liegt aktuell bei 13 %, geht also ( habe 4 GB drin ).

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      Moin,
      die Umgehung der Proxy- Filter ( unter Zugriffsrichtlinien / ungefilterter Zugriff ) funktionieren nicht mehr,
      nach dem zum testen eine IP dazugenommen wurde und der Proxy dadurch neu gestartet wurde geht es jetzt wieder.

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      Bei der Datensicherung ist es so das man die Sicherung erst angezeigt bekommt wenn man auf einen anderen Reiter klickt #
      und dann wieder zurückgeht.
      Die Speicherausnutzung hat jetzt etwas zugelegt, der werden 2,5 GB belegt ! :eek:

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      "Sabine" schrieb:

      Bei der Datensicherung ist es so das man die Sicherung erst angezeigt bekommt wenn man auf einen anderen Reiter klickt und dann wieder zurückgeht.


      Oder einfach nochmal auf "Datensicherung" klickt.

      Die Speicherausnutzung hat jetzt etwas zugelegt, der werden 2,5 GB belegt ! :eek:


      Mein Swap-Anteil liegt heute auch schon bei 15%. Da werde ich wohl auch noch 2 GB nachschieben müssen. :shock:

      Gruß
      Joachim
    • Re: Erfahrungen mit der 2.4.1

      Wie ich so eben gesehen habe kann man im Proxy ja keine IP- Adressen mehr sperren !
      Das heißt man kann den Zugang für bestimmte Rechner gar nicht mehr zumachen.
      Wieder ein Punkt für die 2.2.

      Speicherauslastung zur Zeit wieder etwas runter, so bei 1,5 GB

      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      Jo, nicht nur das, das Blacklisten geht auch einfacher, ich warte noch drauf das ich beim aufrufen des Profils im Inhaltsfilter
      anstatt auf den Bleistift auf den Mülleimer klicke und ist alles weg.
      Das ist bei der 2.2 doch um einiges besser !


      Gruß Sabine
      EFW Version im Einsatz:
      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.2.4
      2 x 2.5.1
      8 x 2.2 Final
    • Re: Erfahrungen mit der 2.4.1

      Bei mir tritt das Problem auf, dass nach Einspielen eines Backup aus efw 2.4 community in 2.4.1 die folgenden beiden Dienste in der Seite Systemstatus mit Farbe Rot und "ANGEHALTEN" angezeigt werden:

      1. Spamfilter für POP3 (spamd)
      2. Spamfilter für SMTP (amavis)

      Egal ob ich efw reboote oder über die Weboberfläche diese Dienste deaktiviere und wieder aktiviere: Sie bleiben "ANGEHALTEN".
      Als letzte Möglichkeit habe ich noch ein Backup aus efw 2.3 community eingespielt mit dem gleichen Ergebnis. :(

      Muss ich jetzt tatsächlich die komplette Konfiguration per Hand neu vornehmen in 2.4.1 (mehrere Stunden Arbeit...) oder hat jemand eine zündende Idee? :?:
    • Re: Erfahrungen mit der 2.4.1

      In /var/log/boot.log finde ich:
      Nov 18 16:28:56 KDE-Firewall spamassassin: spamd startup failed
      Nov 18 16:28:59 KDE-Firewall amavisd: amavisd startup succeeded

      In /var/log/monit.log taucht immer wieder auf:
      Nov 18 16:28:56 KDE-Firewall monit[3808]: 'amavisd' process is not running
      Nov 18 16:28:56 KDE-Firewall monit[3808]: 'amavisd' trying to restart
      Nov 18 16:28:56 KDE-Firewall monit[3808]: 'amavisd' start: /etc/init.d/amavisd
      Nov 18 16:28:59 KDE-Firewall monit[3808]: 'amavisd' started
      Nov 18 16:29:24 KDE-Firewall monit[3808]: 'winbind' failed to start
      Nov 18 16:29:24 KDE-Firewall monit[3808]: 'spamassassin' failed to start
      Nov 18 16:29:26 KDE-Firewall monit[3808]: 'winbind' service timed out and will $
      Nov 18 16:29:58 KDE-Firewall monit[3808]: 'spamassassin' service timed out and $
      Nov 18 16:30:00 KDE-Firewall monit[3808]: 'amavisd' process is not running
      Nov 18 16:30:00 KDE-Firewall monit[3808]: 'amavisd' trying to restart
      Nov 18 16:30:00 KDE-Firewall monit[3808]: 'amavisd' start: /etc/init.d/amavisd
      Nov 18 16:30:30 KDE-Firewall monit[3808]: 'amavisd' failed to start
      Nov 18 16:31:05 KDE-Firewall monit[3808]: 'amavisd' service timed out and will $

      Wo sollte ich ggf. noch gucken?