Proxy Probleme ohne was getan zu haben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Proxy Probleme ohne was getan zu haben

      Guten Morgen an alle,
      heute morgen ging kein HTTP Traffic über den Proxy, Proxy aus geht alles
      Proxy an geht nix mehr.

      Reboot brachte bisher nix, jemand eine Idee?
      Werde gleich mal versuchen ein Backup zurückzuspielen.

      gruß Red
      Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?
      efw 3.2.1 Community
    • Re: Proxy Probleme ohne was getan zu haben

      So nochmal ich, hab gerade eine eMail bekommen Endian Support ( Distri ).

      Da gibt es wohl ein Problem mit ClamAV und den Endian Diensten,
      man solle doch folgendes in der Console ausführen.

      Quellcode

      1. freshclam
      2. restartsquid.py --force -d


      in einer zweiten eMail steht noch was von

      Quellcode

      1. restartclamav.py --force –d


      vll hilfts !

      gruß

      freaky-media
      Kein Support per PN dafür ist das Forum da.
      Preisanfragen via PN möglich oder über freaky-media
    • Re: Proxy Probleme ohne was getan zu haben

      Hy

      hat der Befehl schon was genützt? - bei meinem Kunden ist nach einem USV Ausfall gestern Nacht die Firewall ausgefallen und nach einem neuen Start hatte ich folgendes: (Proxy Transparent)

      Fehler - Der angeforderte URL konnte nicht geholt werden - Die Anfrage kann zur Zeit nicht weitergeleitet werden

      Proxy deaktivieren - alles geht - aktivieren - nichts geht

      beim Virenscanner das gleiche

      Danke für die Hilfe

      Hannes
    • Re: Proxy Probleme ohne was getan zu haben

      Hii,
      war bei mir heute Morgen auch auf zwei Kisten, beide neu gestartet und dann ging es wieder !
      War aber nur auf den 2.2 Eindian`s die 2.4.1 hatte das nicht.

      Gruß Sabine
      EFW Version im Einsatz:

      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.0.5
      2 x 2.5.1
      8 x 2.2 Final
      1 x 2.3 Für mobilen Einsatz
    • Re: Proxy Probleme ohne was getan zu haben

      "ffischer" schrieb:


      Quellcode

      1. freshclam
      2. restartsquid.py --force -d
      3. restartclamav.py --force –d



      Ich habe zwar keine Probleme mit dem HTTP-Proxy, aber der CLAMD lässt sich bei mir nicht mehr starten. Auch nicht nach Ausführung obiger Befehle. Ein Neustart schafft ebenfalls keine Abhilfe.

      Das Problem tritt aber nur bei einer Maschine auf, die direkt mit der 2.4.1-ISO installiert wurde. Bei einer anderen, die von 2.4.0 auf 2.4.1 upgedated wurde, besteht das Problem nicht.

      Hat noch jemand 'ne Idee?

      Gruß
      Joachim
    • Re: Proxy Probleme ohne was getan zu haben

      Mach mal eine Sicherung und dann das Update auf die 2.4.1 ! ;)
      Dann kannst du zur Not noch mal die 2.3 installieren und deine Sicherung wieder einspielen.
      Wäre einen Versuch wert.

      Gruß Sabine
      EFW Version im Einsatz:

      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.0.5
      2 x 2.5.1
      8 x 2.2 Final
      1 x 2.3 Für mobilen Einsatz
    • Re: Proxy Probleme ohne was getan zu haben

      Auf meiner 2.4.1 war heute die Hölle los. Bis zu 180 clamd Prozesse haben eine Load von 183.xx erzeugt und alles lahmgelegt. Nach dem 3. Reboot und zwischenzeitliche Deaktivierung der Proxys scheint er sich nun wieder eingekriegt zu haben. Abhilfe haben wohl auch ein freshclam + hartes Restarten von squid...
    • Re: Proxy Probleme ohne was getan zu haben

      "Meisen" schrieb:

      Also bei mir lag's an der bytecode.cvd, die laut Update-Protokoll "malformed" ist.
      Nachdem ich diese gelöscht hatte, liess sich auch der clamd wieder starten.

      Gruß
      Joachim


      Das kann ich nur bestätigen. Habe 12 Stück 2.3er im Einsatz und hatte ab Freitag dieses Problem.
      Problem einstweilen behoben auf console mit:

      Quellcode

      1. cd /usr/share/clamav/
      2. rm -Rf clamav-*
      3. rm main.cvd
      4. rm daily.cvd
      5. curl -O http://db.local.clamav.net/bytecode.cvd
      6. freshclam
      7. /etc/init.d/amavisd restart
      8. restartclamav
      9. /etc/init.d/amavisd restart


      Dann hat's wieder funktioniert, allerdings treten jetzt folgende Fehler im Protokoll auf:

      Antivirus
      2011-02-14 13:44:00
      freshclam (2135) Can"t download daily.cvd from database.clamav.net

      freshclam (2135) Update failed. Your network may be down or none of the mirrors listed in /etc/clamav/freshclam.conf is working. Check http://www.clamav.net/support/mirror-problem for possible reasons.


      Die Adresse sollte aber funktionieren, oder hab ich da wo drüber geschaut?

      Gruß
      Wolfgang
    • Re: Proxy Probleme ohne was getan zu haben

      "weiwol" schrieb:


      Quellcode

      1. cd /usr/share/clamav/
      2. rm -Rf clamav-*
      3. rm main.cvd
      4. rm daily.cvd
      5. curl -O http://db.local.clamav.net/bytecode.cvd
      6. freshclam
      7. /etc/init.d/amavisd restart
      8. restartclamav
      9. /etc/init.d/amavisd restart



      Das hatte ich mir zunächst auch im englischsprachigen Forum abgeschaut. Das Problem war, dass die bytecode.cvd danach immer noch nicht in Ordnung war und so das Starten des clamd verhindert hat. Nachdem ich die Datei ganz gelöscht hatte, ging es wieder. Seit vergangener Nacht, bzw. heute Morgen ist die Datei laut Update-Protokoll wieder in Ordnung.

      Mit den Updates an sich hatte ich zu keinem Zeitpunkt Probleme.

      Gruß
      Joachim

      P.S. Es lohnt sich, nach obiger Aktion einen Blick in die Mailqueue zu werfen, falls man einen Mailproxy betreibt. Bei mir hatten sich innerhalb 1/2 Tages > 3000 Mails vom Clam-Daemon angesammelt. :???: