IPsec-Tunnel wird nach 1 h abgebaut - kein neuer Aufbau mögl

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IPsec-Tunnel wird nach 1 h abgebaut - kein neuer Aufbau mögl

    Nutze Endian 2.4.1
    Baue mit einem FunkwerkRouter eine Verbindung zu Endian ala Roadwarrior mit PReSharedKey auf.
    Funktioniert auch super.
    Zwecks Vermeidung DeadPeer wird auch fleissig vom Funkwerk gepingt.
    Nach ca. 1h wird der Tunnel abgebaut und lt. Protokoll sieht das so aus:

    Feb 24 16:03:04 pluto[32260] "testRoad"[1] 80.153.182.222 #3: received Vendor ID payload [draft-ietf-ipsec-nat-t-ike-03] method set to=108
    Feb 24 16:03:04 pluto[32260] "testRoad"[1] 80.153.182.222 #3: ignoring unknown Vendor ID payload [810fa565f8ab14369105d706fbd57279]
    Feb 24 16:03:04 pluto[32260] "testRoad"[1] 80.153.182.222 #3: ignoring unknown Vendor ID payload [5cbeb399eb835a7d7a2eb495905db061]
    Feb 24 16:03:04 pluto[32260] "testRoad"[1] 80.153.182.222 #3: ignoring unknown Vendor ID payload [0048e2270bea8395ed778d343cc2a076]
    Feb 24 16:03:04 pluto[32260] "testRoad"[1] 80.153.182.222 #3: initiating Main Mode to replace #1
    Feb 24 16:01:02 fcron[8867] Job [ -x /bin/run-parts ] && run-parts --report /etc/cron.hourly completed
    Feb 24 16:01:00 fcron[8867] Job [ -x /bin/run-parts ] && run-parts --report /etc/cron.hourly started for user root (pid 8868)

    Lt. Funkwerk scheitert danach ein erneuter Verbindungsaufbau in Phase 2.

    Hängt das damit zusammen, dass die IKE-Lebensdauer nur eine Stunde beträgt? ESP-Lebensdauer sind 8 Stunden.
  • Re: IPsec-Tunnel wird nach 1 h abgebaut - kein neuer Aufbau

    Hängt das damit zusammen, dass die IKE-Lebensdauer nur eine Stunde beträgt? ESP-Lebensdauer sind 8 Stunden.


    Hab ein Site-2-Site zu einem alten Cisco-Router. Da ist das genauso eingestellt. Läuft ohne Probleme rund um die Uhr.

    Allerdings erst seit einem der letzten Updates. Davor ist meine Verbindung öfter mal abgebrochen und ließ sich auch immer erst nach einem Reboot des IPSec Dienstes oder der ganzen Endian wieder aufbauen.
    Hast Du Deine EFW auf dem neusten Stand ?? (--> efw-upgrade)

    Gruss,
    Michael