[GELÖST]Neuinstall

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [GELÖST]Neuinstall

      Hallo @all,

      leider habe ich noch irgend ein Verständnisproblem und ich hoffe es kann mir jemand im Forum auf die Sprünge helfen!

      Mein Szenario:
      Fritzbox <-> efw 2.4.1 (auf Supermicro P4 2x Netzwerk) <-> Gigabit-Switch

      daran laufen dann 8 Workstations mit OSX, Linux und Windows
      und 2 Webserver

      So das ganze läuft derzeit unter 192.168.178.0/24 <---------- Ohne efw 2.4.1

      So nun sollte doch efw 2.4.1 (auf Supermicro P4 ) eth0 an die Fritzbox
      und efw 2.4.1 (auf Supermicro P4 ) eth1 an den Switch
      RICHTIG?

      Wie schaut dann meine weitere Konfig der IP-Adressen aus?

      Vielen Dank und beste Grüsse
      loisl

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von loisl ()

    • Re: Neuinstall

      Hallo loisl,
      die Endian muss Routen damit sie Funktioniert !
      Auf der Grünen Schnittstelle ( also Intern ) gibst du eine IP aus 192.168.178.0 / 24 ( DHCP auf de Endian aktivieren fasle das auf der Fritzbox auch so war und du keine Festen IPs hast )
      Auf der Fritzbox stellst du die IP Adresse auf z.b. 192.168.200.1 / 24 um, der Endian auf der Roten Schnittstelle ( Extren ) kannst du eine feste IP aus den Bereich 192.158.200.xxx geben
      oder sie bezieht die Adresse per DHCP von der Fritzbox.

      Gruß Sabine
      EFW Version im Einsatz:

      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.0.5
      2 x 2.5.1
      8 x 2.2 Final
      1 x 2.3 Für mobilen Einsatz
    • Re: Neuinstall

      Hi Sabine,


      danke schon mal für deine Hilfe ;)

      "loisl" schrieb:

      die Endian muss Routen damit sie Funktioniert !


      Ich habe es nun etwas anders gestaltet .... zwar mehr Aufwand, aber dafür langfristiger!

      und zwar wie folgt:
      FritzBox 192.168.178.1/24 . . Exposed Host auf 192.168.178.2

      GRÜN . . . eth0. . 192.168.0.1/24
      ORANGE . eth1. . 192.168.1.1/24
      ROT . . . . eth2 . . 192.168.178.2/24

      DHCP lauft auf GRÜN und ORANGE und funktioniert auch.

      Netzwerk > Schnittstellen > Uplink Editior

      Beschreibung: Haupt-Uplink
      Typ: Ethernet statisch
      Gerät: 3) eht2 IO
      IP-Adresse: 192.168.178.2 . . . . Netzwerkmaske: 255.255.255.0
      lokales Gateway: 192.168.178.1
      Primärer DNS: 192.168.0.1 . . . . . . . . . . Secundärer DNS: 192.168.0.1
      . . . . X Uplink ist aktiviert . . . . X Uplink beim starten aktivieren . . . . X Uplink ist verwaltet


      SOOOOOOO....
      ..... nur raus ins Internet (Gateway: 192.168.178.1) komme ich noch nicht!


      Liebe Grüsse
      loisl
    • Re: Neuinstall

      Hallo,
      Primärer DNS: 192.168.0.1 . . . . . . . . . . Secundärer DNS: 192.168.0.1


      Wo hast du die DNS Einträge gemacht ?
      ( Auf Rot musst du als DNS die 192.168.178.1 eintagen )

      Gruß Sabine
      EFW Version im Einsatz:

      2 x Endian UTM Enterprise Software Appliance 3.0.5
      1 x Endian Community 3.0.5
      2 x 2.5.1
      8 x 2.2 Final
      1 x 2.3 Für mobilen Einsatz